beatlesremixers
   Beatles Remixes and Mash Ups
    Register Arcade  •  Chat  •  FAQ  •  Search  •  Login     
It is currently Tue Jun 27, 2017 8:04 pm

All times are UTC [ DST ]



Welcome
Welcome to <strong>beatlesremixers</strong>.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, <a href="/profile.php?mode=register">join our community today</a>!


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Reply Bug
PostPosted: Mon Apr 28, 2008 9:23 pm 
Offline
User avatar

Joined: Mon Apr 28, 2008 8:24 pm
Posts: 9
Location: Vienna
Has thanked: 0 time
Have thanks: 1 time
Hey MP3J, wanted to post a reply to your Honey Pie mix (nice one), but when i hit 'reply', it keeps jumping back to the thread overview with no field for entering text. Seems to be a bug. :cry:


Top
 Profile  
 
 
 Post subject:
PostPosted: Mon Apr 28, 2008 10:19 pm 
Offline
Site Admin
User avatar

Joined: Sun Apr 27, 2008 8:37 am
Posts: 1239
Has thanked: 14 time
Have thanks: 55 time
Highscores: 1
!!! well that's a good start to this place innit :rolls: :lol:
I tried it myself and it was the same....very weird!
Not sure what to do about that....i'll try reposting the thread?....re-starting that particular board?...who knows :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 28, 2008 10:36 pm 
Offline
Site Admin
User avatar

Joined: Sun Apr 27, 2008 8:37 am
Posts: 1239
Has thanked: 14 time
Have thanks: 55 time
Highscores: 1
by replying using the "quick reply" box worked fine for me (i've since deleted a test response)
...but using the "post reply" feature still brings that error.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 28, 2008 10:49 pm 
Offline
Site Admin
User avatar

Joined: Sun Apr 27, 2008 8:37 am
Posts: 1239
Has thanked: 14 time
Have thanks: 55 time
Highscores: 1
I just checked the "freeforums" support forum and it seems that lots of their sites are having this problem at the moment. There's no way of telling when it will be cured so for the moment use the "quick reply" feature.
Learn your smilies codes! :lol:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
suspicion-preferred